menu

Getting Started with Cloud Shell & gcloud

Go to Lab

62194 Reviews

avatar image

Avinash Y. · Reviewed 10 minutes ago

avatar image

Dwipayan D. · Reviewed 10 minutes ago

avatar image

I couldn't finish virtual machine create.amazing

しま じ. · Reviewed 11 minutes ago

avatar image

Arvind K. · Reviewed 22 minutes ago

avatar image

The test for existence of my VM did not work after I created it in europe-west1-c. I dropped and recreated it in us-central1-a - and still the test did not recognize it, even though it was listed both under VM instances on console and using gcloud command.

Christoph F. · Reviewed 24 minutes ago

avatar image

It wasn't working.

Spyridon M. · Reviewed 30 minutes ago

avatar image

I have created my VM according to lab instructions and when I verify my progress it is still stated as not completed even if my command returns my Vm : student_03_13deab1c5607@cloudshell:~ (qwiklabs-gcp-03-6cf5d6968caa)$ gcloud compute instances list NAME ZONE MACHINE_TYPE PREEMPTIBLE INTERNAL_IP EXTERNAL_IP STATUS gcelab2 us-central1-a n1-standard-2 10.128.0.5 35.192.126.214 RUNNING student_03_13deab1c5607@cloudshell:~ (qwiklabs-gcp-03-6cf5d6968caa)$ is it possible to have my credit back or validate the lab ? Thanks in advance Regards

Skandar D. · Reviewed 42 minutes ago

avatar image

I created vm instance already but i can't pass check my progress

Thanaseth C. · Reviewed about 1 hour ago

avatar image

NEHA C. · Reviewed about 2 hours ago

avatar image

Not working as per instruction, despite many trials /losing many credits

JIN G. · Reviewed about 3 hours ago

avatar image

good

Ihsan A. · Reviewed about 3 hours ago

avatar image

The 'Check my progress' failed repeatedly to successfully confirm the creation of my VM. As a result I got no score even though I completed the step correctly.

Tim A. · Reviewed about 3 hours ago

avatar image

lab don't work

Андрей Игоревич Ф. · Reviewed about 4 hours ago

avatar image

not working as per instruction

JIN G. · Reviewed about 4 hours ago

avatar image

Did not recognise instance had been created and 'gcloud components install beta' command threw an error.

Matt A. · Reviewed about 4 hours ago

avatar image

Deepika V. · Reviewed about 4 hours ago

avatar image

not working as per instruction

JIN G. · Reviewed about 4 hours ago

avatar image

Did not recognise instance had been created and 'gcloud components install beta' command threw an error.

Matt A. · Reviewed about 4 hours ago

avatar image

Aditya P. · Reviewed about 4 hours ago

avatar image

Андрей Игоревич Ф. · Reviewed about 4 hours ago

avatar image

Андрей Игоревич Ф. · Reviewed about 4 hours ago

avatar image

I did what was requested but the progress check seems to be faulty, will retry tomorrow

Nicholas M. · Reviewed about 4 hours ago

avatar image

NEHA C. · Reviewed about 5 hours ago

avatar image

Purnima M. · Reviewed about 5 hours ago

avatar image

Check progress not working, but the VM was there

Alexander B. · Reviewed about 5 hours ago